Hyperparathyroid Forum
By logging-in to this Forum, you are agreeing to the Hyperparathyroid Forum Terms and conditions of Use http://hyperparathyroid.forumotion.co.uk/f5-hyperparathyroid-forum-terms-and-conditions-of-use

Posts Disapearing when clicking Send

View previous topic View next topic Go down

Posts Disapearing when clicking Send

Post by Hadleigh on Thu Apr 24, 2014 11:17 am

Hi All

Some of us have experienced posts disappearing when clicking send.
Most annoyingly, this seems to happen with long posts.

For me, I have the impression that it only happens when I am using my tablet and not my PC.

It will be appreciated if you can let me know when any of you experience this and also let me know which type of device and/or web browser that you were using at the time.

Once I can gather sufficient information to see if there is a pattern to the problem, I will seek assistance on the help forum.

Thank you

Mr Admin
(Edwin)
avatar
Hadleigh

Posts : 800
Join date : 2014-03-29
Location : Somerset, UK

View user profile

Back to top Go down

Re: Posts Disapearing when clicking Send

Post by Hadleigh on Thu Apr 24, 2014 11:20 am

@Hadleigh wrote:Hi All

Some of us have experienced posts disappearing when clicking send.
Most annoyingly, this seems to happen with long posts.

For me, I have the impression that it only happens when I am using my tablet and not my PC.

It will be appreciated if you can let me know when any of you experience this and also let me know which type of device and/or web browser that you were using at the time.

Once I can gather sufficient information to see if there is a pattern to the problem, I will seek assistance on the help forum.

Thank you

Mr Admin
(Edwin)

Oops.  Sorry for the confusion. I forgot that the PC was logged-in as Mrs Admin  Embarassed
avatar
Hadleigh

Posts : 800
Join date : 2014-03-29
Location : Somerset, UK

View user profile

Back to top Go down

Re: Posts Disapearing when clicking Send

Post by Jasmine2 on Thu Apr 24, 2014 11:43 am

Hi Edwin

Hope you're feeling well and getting a little better every day?  Take very good care of yourself!

I was on my iPad when my post disappeared last night.

Jasmine x
avatar
Jasmine2

Posts : 751
Join date : 2014-03-30
Location : Cambridgeshire UK

View user profile

Back to top Go down

Re: Posts Disapearing when clicking Send

Post by Little Audrey on Thu Apr 24, 2014 2:07 pm

So nice to see you back on here and active, Edwin!! Ditto Jasmine statement about your recovery.

I was using my laptop when it happened to me yesterday. I used to have a LOT of trouble with this on the old forum. I used to have to copy all of my posts before I tried sending them, just in case. It was SO annoying! I was using Internet Explorer as my browser at that time. I have since switched to Firefox. That seemed to solve the problem, until yesterday. Yesterday was the first time it has happened on this new forum.

Audrey

Little Audrey

Posts : 1131
Join date : 2014-03-30
Age : 64

View user profile

Back to top Go down

Re: Posts Disapearing when clicking Send

Post by Admin on Thu Apr 24, 2014 2:53 pm

Hmmm.

This seems too random for there to be a pattern so far, which makes it difficult for fault-finding.

Anyway, please keep reporting any more instances, so we can see if there are any clues.

Edwin
avatar
Admin
Admin

Posts : 435
Join date : 2014-03-29
Age : 66
Location : Somerset, UK

View user profile

Back to top Go down

Re: Posts Disapearing when clicking Send

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum